View Issue Details

IDProjectCategoryView StatusLast Update
0001320Ham Radio DeluxeBugpublic2018-04-04 15:24
ReporterSupport 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformIntelOSWindowsOS Version
Product Version 
Target VersionFixed in Version6.4.0.794 
Summary0001320: TS-480 SAT - S-Meter TX Mode not showing for
DescriptionHRD 5.11a on windows XP using Kenwood TS-480SAT

On the main screen only one S-Meter is shown. This prevents display of Main and
Sub S-Meter.
Steps To ReproduceOn the main HRD screen, hover over S-Meter, Right-Click, Customize Layout. You
will see S Meter - TX mode.
Set Main and Sub to some value supported by the radio. In my example Main is set
to SWR, Sub is set to ALC.
Click Apply and Ok. You will go back to the main screen. S Meter will show
signal level.
Press the Mic of the radio.

Only one S Meter is shown, should be two.
S meter is showing power output, should be SWR or ALC.
S meter is labeled S0-S9+30. If it shows TX power, it should be labeled
different.
Additional InformationReported by ea3hoe
TagsKenwood, TS480
ModuleRig Control
Sub-ModuleRadio Support
TestingNot Started

Relationships

duplicate of 0001705 assignedK7ZCZ 3 - Current Dev List Kenwood Radios (TS-480, 590, etc) do not display TX meters properly 
related to 0001495 closedK7ZCZ Ham Radio Deluxe Meters in TX mode not working on Kenwood TS-480 
related to 0001882 new 2 - Next Dev List (Holding Area) TS-590s s meter in rig cntrl not showing swr or alc in xmt 
child of 0001569 assignedK7ZCZ 3 - Current Dev List TS-480 (Parent) 

Activities

K7ZCZ

2017-09-20 10:39

manager   ~0004249

This is a duplicate; let's use 1705 to track the issue.

WA9PIE

2018-03-04 10:30

administrator   ~0004438

Completed and verified by beta team

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 13:44 WA9PIE Release => (select)
2014-02-02 13:44 WA9PIE Module => (select)
2014-02-02 13:44 WA9PIE Sub-Module => (select)
2014-02-02 13:44 WA9PIE Report Build => (select)
2014-02-02 13:44 WA9PIE Assigned To Support =>
2014-02-02 13:44 WA9PIE Status assigned => acknowledged
2014-02-02 13:44 WA9PIE Summary TS-480 SAT - S-Meter TX Mode not showing for => Bug: TS-480 SAT - S-Meter TX Mode not showing for
2014-02-02 13:44 WA9PIE Description Updated View Revisions
2014-02-02 13:44 WA9PIE Steps to Reproduce Updated View Revisions
2014-02-02 16:37 WA9PIE Relationship added child of 0001569
2014-02-02 16:39 WA9PIE View Status private => public
2015-09-17 13:09 WA9PIE Module (select) => Rig Control
2015-09-17 13:15 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 14:03 WA9PIE Fix Build => (select)
2015-09-29 14:03 WA9PIE Summary Bug: TS-480 SAT - S-Meter TX Mode not showing for => TS-480 SAT - S-Meter TX Mode not showing for
2017-07-04 00:12 K7ZCZ Tag Attached: Kenwood
2017-07-04 00:12 K7ZCZ Tag Attached: TS480
2017-08-16 11:16 K7ZCZ Relationship added related to 0001882
2017-09-19 01:30 K7ZCZ Relationship added related to 0001705
2017-09-19 01:30 K7ZCZ Relationship added related to 0001495
2017-09-20 10:39 K7ZCZ Assigned To => K7ZCZ
2017-09-20 10:39 K7ZCZ Status acknowledged => resolved
2017-09-20 10:39 K7ZCZ Resolution open => duplicate
2017-09-20 10:39 K7ZCZ Sub-Module (select) => Radio Support
2017-09-20 10:39 K7ZCZ Testing => Not Started
2017-09-20 10:39 K7ZCZ Note Added: 0004249
2017-09-20 10:39 K7ZCZ Relationship replaced duplicate of 0001705
2017-09-25 12:54 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-03-04 01:12 WA9PIE Fixed in Version => 6.4.0.788
2018-03-04 10:30 WA9PIE Note Added: 0004438
2018-03-04 10:30 WA9PIE Status resolved => closed
2018-03-04 14:15 WA9PIE Fixed in Version 6.4.0.788 => 6.4.0.794
2018-03-04 14:18 WA9PIE Target Version => 6.4.0.788
2018-03-04 15:16 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-04 15:24 WA9PIE Target Version 6.4.0.788 =>