View Issue Details

IDProjectCategoryView StatusLast Update
0001373Ham Radio DeluxeBugpublic2017-05-21 23:51
ReporterSupport 
Assigned Touser47 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version
Product Version 
Target VersionFixed in Version6.4.0.647 
Summary0001373: IC-7200 - In DM780 TX does not always stop
DescriptionI have an intermittent problem that PTT via ham Radio Deluxe hangs on TX, it
will not stop transmitting. The only way to stop it is to power off the rig. Rig
is an ICOM 7200. I get the same results into a dummy load or an antenna.

I tried to edit the macros to add a second stop command but that did not have
any affect.

Less frequently it does not start TX.

I have another COM port (COM1) that I use for other purposes that I switched to
in the interim that connects to the Radio's ACC connector. When I use the COM1
port it always works correctly.

Tests were done on PSK31. 40 Watts PSK Drive power. It hung on TX at lower power
also (2 watts) CW is OK. SSB Phone is OK. My FSK RTTY port is on COM1.

The radio is not transmitting via the USB cable it is sending the sound to the
ACC port. It is receiving via USB CODEC the (MIC input).
Additional InformationReported by KD8IGK

This set up worked in the previous release of DM780 (5.24)
TagsNo tags attached.
ModuleDM780
Sub-Module(select)
Testing

Relationships

Activities

WA9PIE

2014-02-02 15:01

administrator   ~0000313

We're not assigning them until just before they go to the "List of 5".

user47

2015-12-18 07:12

  ~0000713

is not a HRD bug will be RF interferenc on the CIV lead

Never get this issue on my IC-7200

user47

2015-12-18 07:15

  ~0000714

not a bug - RF interference on CIV cable

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Status new => assigned
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2013-12-24 20:36 WA9PIE Release => (select)
2013-12-24 20:36 WA9PIE Module => (select)
2013-12-24 20:36 WA9PIE Sub-Module => (select)
2013-12-24 20:36 WA9PIE Report Build => (select)
2013-12-24 20:36 WA9PIE Assigned To Support =>
2013-12-24 20:36 WA9PIE Reproducibility @0@ => N/A
2014-01-31 23:50 WA9PIE Description Updated View Revisions
2014-01-31 23:50 WA9PIE Additional Information Updated View Revisions
2014-02-02 14:33 WA9PIE Summary IC-7200 - In DM780 TX does not always stop => Bug: IC-7200 - In DM780 TX does not always stop
2014-02-02 15:01 WA9PIE Status assigned => acknowledged
2014-02-02 15:01 WA9PIE Note Added: 0000313
2014-02-02 16:39 WA9PIE View Status private => public
2015-09-17 13:05 WA9PIE Module (select) => DM780
2015-09-17 13:17 WA9PIE Category DM-780 => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 13:00 WA9PIE Fix Build => (select)
2015-09-29 13:00 WA9PIE Summary Bug: IC-7200 - In DM780 TX does not always stop => IC-7200 - In DM780 TX does not always stop
2015-12-18 07:12 user47 Note Added: 0000713
2015-12-18 07:13 user47 Reported in Release (select) => 6.2
2015-12-18 07:14 user47 Reported in Release 6.2 => 6.3
2015-12-18 07:15 user47 Reported in Build (ie. 377) (select) => 377
2015-12-18 07:15 user47 Fixed in Build (ie. 377) (select) => 645
2015-12-18 07:15 user47 Note Added: 0000714
2015-12-18 07:15 user47 Status acknowledged => closed
2015-12-18 07:15 user47 Assigned To => user47
2015-12-18 07:15 user47 Resolution open => fixed
2017-03-08 19:03 WA9PIE Project 1 - Backlog => Ham Radio Deluxe
2017-05-21 23:51 WA9PIE Fixed in Version => 6.4.0.647
2017-05-21 23:51 WA9PIE Fixed in Build (ie. 377) 645 =>