View Issue Details

IDProjectCategoryView StatusLast Update
00014443 - Current Dev ListBugpublic2018-04-17 07:25
ReporterSupport 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionunable to reproduce 
PlatformWindowsOSXP ProOS Version
Product Version 
Target VersionFixed in Version 
Summary0001444: PSK Report faults closing DM780
DescriptionUsing V6.00.132 release 6

PSK Reporter faults causing popup window to close the DM780 application. Error
writes an event to the XP application event log.

Faulting application digita~1.exe, version 6.0.0.132, faulting module
pskreporter.dll, version 0.6.5.2, fault address 0x0000598f.

If I ignore the error and leave the popup window on screen I can continue to use
DM780 but nothing goes to the PSK Reporter website.
Steps To ReproduceThis has occurred randomly since installation of V6.0 on 17 Feb 2013.
Additional InformationReported by W1TG

Clicking "Debug" closes the error notification window and the DM780 application
most of the time. There have been occasions when I've had to close the DM780
app using task manager.

Restarting DM780 allows me to continue until the next error. The error appears
to be random.

Using V6.00.132 release 6
TagsNo tags attached.
ModuleDM780
Sub-Module(select)
TestingNot Started

Relationships

Activities

WA9PIE

2014-02-02 15:01

administrator   ~0000314

We're not assigning them until just before they go to the "List of 5".

K7ZCZ

2018-04-14 17:48

manager   ~0004821

I'm not able to reproduce the crash reported here.

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Status new => assigned
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2013-12-24 20:50 WA9PIE Release => (select)
2013-12-24 20:50 WA9PIE Module => (select)
2013-12-24 20:50 WA9PIE Sub-Module => (select)
2013-12-24 20:50 WA9PIE Report Build => (select)
2013-12-24 20:50 WA9PIE Assigned To Support =>
2013-12-24 20:50 WA9PIE Reproducibility @0@ => N/A
2014-01-31 23:52 WA9PIE Description Updated View Revisions
2014-01-31 23:52 WA9PIE Steps to Reproduce Updated View Revisions
2014-01-31 23:52 WA9PIE Additional Information Updated View Revisions
2014-02-02 14:32 WA9PIE Summary PSK Report faults closing DM780 => Bug: PSK Report faults closing DM780
2014-02-02 15:01 WA9PIE Status assigned => acknowledged
2014-02-02 15:01 WA9PIE Note Added: 0000314
2014-02-02 16:39 WA9PIE View Status private => public
2015-09-17 13:05 WA9PIE Module (select) => DM780
2015-09-17 13:17 WA9PIE Category DM-780 => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-25 18:16 WA9PIE Fix Build => (select)
2015-09-25 18:16 WA9PIE Summary Bug: PSK Report faults closing DM780 => PSK Report faults closing DM780
2018-04-14 17:48 K7ZCZ Assigned To => K7ZCZ
2018-04-14 17:48 K7ZCZ Status acknowledged => resolved
2018-04-14 17:48 K7ZCZ Resolution open => unable to reproduce
2018-04-14 17:48 K7ZCZ Testing => Not Started
2018-04-14 17:48 K7ZCZ Note Added: 0004821
2018-04-17 07:25 K7ZCZ Project 1 - Backlog => 3 - Current Dev List