View Issue Details

IDProjectCategoryView StatusLast Update
0001450Ham Radio DeluxeBugpublic2017-05-22 23:41
ReporterSupport 
Assigned ToW4PC 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformSamsung Tablet i5 2467 CPU 1.6mhOSWindowsOS Version
Product Version 
Target VersionFixed in Version3.2.7.315 
Summary0001450: Elecraft: Several of the KX3 Buttons Do Not Select Their Intended Function
DescriptionPlease note: This may not be a complete list.

Button Function

TX B - Selects Split, Not B alone
A/B - Does not swap the VFO's
A>B - Does not copy A VFO to B VFO
Split - Causes radio to transmit
V>M - Not sure
M>M - not sure
Filter Buttons - Cant select filters from HRD, but filter buttons follow radio
ALT- Shows N/A on radio
ATU - Selects NR
Fine - Does not work
Menu - Does not work
Meter - Does not work
N/R - Selects SWR/RF or CMP/ALC in USB and WPM monentarily in CW
Meter - Goes to memory 98 in B display and shows 4 dashes in A display
Notch - Shows AF or RF selection when toggled
QSK - Shows RCL/REQ momentarily
Steps To ReproduceJust select the button Function
Additional InformationReported by WB5WLZ

You may want to re evaluate all button functions. I tried to re assign the NR
button, but did not work. I re installed HRD. Thanks for your hard work.
If I have made any mistakes, please let me know.
TagsNo tags attached.
ModuleRig Control
Sub-Module(select)
Testing

Relationships

Activities

W4PC

2014-01-27 22:50

updater   ~0000141

Last edited: 2014-01-27 22:50

View 2 revisions

fixed 'several' buttons in 6.2.. love the details. which buttons?

WA9PIE

2014-08-18 15:04

administrator   ~0000506

Cleaning up closed items already marked "Resolved".

Mike, WA9PIE

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Status new => assigned
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2013-12-28 01:34 WA9PIE Project @5@ => 3 - Current Dev List
2014-01-19 23:42 WA9PIE Assigned To Support => W4PC
2014-01-27 22:50 W4PC Note Added: 0000141
2014-01-27 22:50 W4PC Release => (select)
2014-01-27 22:50 W4PC Fix Build => 6.2
2014-01-27 22:50 W4PC Module => Rig Control
2014-01-27 22:50 W4PC Sub-Module => (select)
2014-01-27 22:50 W4PC Report Build => 6.1.4.189
2014-01-27 22:50 W4PC Status assigned => resolved
2014-01-27 22:50 W4PC Resolution open => fixed
2014-01-27 22:50 W4PC Note Edited: 0000141 View Revisions
2014-02-02 12:59 WA9PIE Description Updated View Revisions
2014-02-02 12:59 WA9PIE Steps to Reproduce Updated View Revisions
2014-02-02 12:59 WA9PIE Additional Information Updated View Revisions
2014-02-02 12:59 WA9PIE Summary Several of the KX3 Buttons Do Not Select Their Intended Function => Bug: Several of the KX3 Buttons Do Not Select Their Intended Function
2014-02-02 16:40 WA9PIE View Status private => public
2014-03-25 21:12 WA9PIE Summary Bug: Several of the KX3 Buttons Do Not Select Their Intended Function => Bug: Elecraft: Several of the KX3 Buttons Do Not Select Their Intended Function
2014-05-27 14:39 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2014-05-27 14:39 WA9PIE Category Rig Control => General
2014-08-18 15:04 WA9PIE Note Added: 0000506
2014-08-18 15:04 WA9PIE Status resolved => closed
2015-09-30 12:37 WA9PIE Proposed Release => TBD
2015-09-30 12:37 WA9PIE Summary Bug: Elecraft: Several of the KX3 Buttons Do Not Select Their Intended Function => Elecraft: Several of the KX3 Buttons Do Not Select Their Intended Function
2015-09-30 13:34 WA9PIE Category General => Bug
2017-05-22 23:41 WA9PIE Fixed in Version => 3.2.7.315