View Issue Details

IDProjectCategoryView StatusLast Update
00014953 - Current Dev ListBugpublic2017-09-25 12:54
ReporterSupport 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformIntelOSWindowsOS Version
Product Version 
Target VersionFixed in Version 
Summary0001495: Meters in TX mode not working on Kenwood TS-480
DescriptionI've been using HRD v5 for several years, and decided to try 6.0 (demo) to see
if this had been fixed. If it gets fixed, I'll buy v6.

Using CUSTOMIZE button, the METERS tab, under S-meter/TX-mode, I pick ALC and
PWR as meters to show during xmit. However, only 1 meter ever shows during xmit
(the SWR meter). It has been that way in v5 for years, and it seems to be the
same way in v6.

As a digital operator, ALC is essential, and so is PWR. Frankly, I'd really
like to see ALC/PWR/SWR meters ALL showing during xmit, but I could live with
just ALC & PWR.

Will this be fixed in v6? If so, please let me know when, and I'll buy it. I'm
willing to beta test any fix as well.

Tnx & 73, Dave N0RQ
Additional InformationReported by N0RQ

Kenwood's software for the TS-480, called ARCP-480, shows ALL FOUR xmit meters
at once (PWR, ALC, SWR, and COMP), so it CAN be done.
TagsKenwood, TS480
ModuleRig Control
Sub-ModuleRig Control
TestingNot Started

Relationships

duplicate of 0001705 new 1 - Backlog Kenwood Radios (TS-480, 590, etc) do not display TX meters properly 
related to 0001320 resolvedK7ZCZ 3 - Current Dev List TS-480 SAT - S-Meter TX Mode not showing for 
child of 0001569 acknowledged 1 - Backlog TS-480 (Parent) 

Activities

K7ZCZ

2017-09-20 10:48

viewer   ~0004250

Let's use 1705 to track this problem.

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Status new => assigned
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 14:04 WA9PIE Release => (select)
2014-02-02 14:04 WA9PIE Module => (select)
2014-02-02 14:04 WA9PIE Sub-Module => (select)
2014-02-02 14:04 WA9PIE Report Build => (select)
2014-02-02 14:04 WA9PIE Assigned To Support =>
2014-02-02 14:04 WA9PIE Status assigned => acknowledged
2014-02-02 14:04 WA9PIE Summary meters in TX mode not working on Kenwood TS-480 => Bug: meters in TX mode not working on Kenwood TS-480
2014-02-02 14:04 WA9PIE Description Updated View Revisions
2014-02-02 14:04 WA9PIE Additional Information Updated View Revisions
2014-02-02 16:37 WA9PIE Relationship added child of 0001569
2014-02-02 16:39 WA9PIE View Status private => public
2014-08-22 13:08 user36 Relationship added related to 0001705
2015-09-17 13:08 WA9PIE Module (select) => Rig Control
2015-09-17 13:17 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-25 18:12 WA9PIE Fix Build => (select)
2015-09-25 18:12 WA9PIE Summary Bug: meters in TX mode not working on Kenwood TS-480 => Meters in TX mode not working on Kenwood TS-480
2017-07-04 00:12 K7ZCZ Tag Attached: Kenwood
2017-07-04 00:12 K7ZCZ Tag Attached: TS480
2017-09-19 01:30 K7ZCZ Relationship added related to 0001320
2017-09-20 10:45 K7ZCZ Relationship replaced duplicate of 0001705
2017-09-20 10:48 K7ZCZ Assigned To => K7ZCZ
2017-09-20 10:48 K7ZCZ Status acknowledged => resolved
2017-09-20 10:48 K7ZCZ Resolution open => duplicate
2017-09-20 10:48 K7ZCZ Sub-Module (select) => Rig Control
2017-09-20 10:48 K7ZCZ Testing => Not Started
2017-09-20 10:48 K7ZCZ Note Added: 0004250
2017-09-25 12:54 WA9PIE Project 1 - Backlog => 3 - Current Dev List