View Issue Details

IDProjectCategoryView StatusLast Update
0001620Ham Radio DeluxeBugpublic2017-06-19 21:15
Reporteruser36 
Assigned ToW4PC 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.2.72 
Summary0001620: DSP filter selection for PowerSDR do not reflect PowerSDR Presets
DescriptionRegardles of mode, PowerSDR/SmartSDR DSP options are 6.0/4/2.6/2.1/1/500/250/100/50/25/VAR 1/VAR 2.

Applies to Rig Control and DM-780, Logbook, and, Satellites.
Steps To ReproduceSelect the DSP Filter drop-down button in any mode.
TagsNo tags attached.
ModuleRig Control
Sub-ModuleRig Control
Testing

Relationships

Activities

W4PC

2014-05-04 10:18

updater   ~0000419

fixed with multiple dropdowns... kludge because Simon did bad code

WA9PIE

2014-08-18 15:04

administrator   ~0000485

Cleaning up closed items already marked "Resolved".

Mike, WA9PIE

Issue History

Date Modified Username Field Change
2014-04-28 17:41 user36 New Issue
2014-04-28 17:41 user36 Status new => assigned
2014-04-28 17:41 user36 Assigned To => W4PC
2014-05-01 10:34 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2014-05-04 10:18 W4PC Release 6.1 => 6.2
2014-05-04 10:18 W4PC Fix Build TBD => 256
2014-05-04 10:18 W4PC Note Added: 0000419
2014-05-04 10:18 W4PC Status assigned => resolved
2014-05-04 10:18 W4PC Resolution open => fixed
2014-05-27 14:39 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2014-05-27 14:39 WA9PIE Category Rig Control => General
2014-08-18 15:04 WA9PIE Note Added: 0000485
2014-08-18 15:04 WA9PIE Status resolved => closed
2015-09-30 12:39 WA9PIE Fix Build 256 => (select)
2015-09-30 12:39 WA9PIE Proposed Release => TBD
2015-09-30 12:39 WA9PIE Summary Bug: DSP filter selection for PowerSDR do not reflect PowerSDR Presets => DSP filter selection for PowerSDR do not reflect PowerSDR Presets
2015-09-30 13:33 WA9PIE Category General => Bug
2017-06-19 21:15 WA9PIE Fixed in Version => 6.2.72