View Issue Details

IDProjectCategoryView StatusLast Update
0001628Ham Radio DeluxeBugpublic2017-05-21 23:54
ReporterKB3NPH 
Assigned ToWA9PIE 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.4.0.638 
Summary0001628: Issue with fields in QSL Cards in new version
DescriptionTicket #263963

From customer's ticket:
The new QSL program is a great idea. Thanks very much for your work on
this project!

I notice that when you run the new QSL card program and select a call to
use to fill out the contact data the program fills in the frequency but
does not fill in the /mode. Also the report field is blank. Am I missing
something? Are there some settings that need to be changed to make it
fill in all the data.
Steps To ReproduceSelect a record and select the QSL Card print routine in logbook.
Additional InformationAfter upgrading to RELEASE VERSION:

Thanks for your efforts but it is still not correct:

The frequency field heading is wrong. Since you added a new Mode field you do not need the string "/ 2x Mode" in the frequency field heading. Also still no report data in the report field.

Thanks for your help when you have time.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleFunctional
Testing

Relationships

related to 0001725 new 1 - Backlog Logbook - QSL Printing - font cuts off descenders 

Activities

user36

2014-09-24 12:37

  ~0000560

Hello.
 
I tried to use QSL printing Facility, and found very useful features i.e. printing several qso on the same card, however experienced several problems:
 
1. RST is not included in printout.

2. TX Power is printed with milliwat resolution so for standard QSL format – 140x90 mm printout doesn’t feet to the table.

3. Also frequency resolution semms to be to high – on UHF it wouldn’t fit into the table. 1KHz is pretty enough.

4. There is no possibility to include important fields as equipment, qsl via, QRA loc, awards codes.

5. 4. Impossible to modify table layout, so program can not properly print on preprinted qsl-cards.

6. It doesn’t make much sense to repeat corespondent call sign for each qso, since all qso’s are fore the same station – it will be better to place To: with Callsign field once at the card and only put qso data in the table. For preprinted QSL’s it is necessary to be able precisely set position and text size for each field to fit into preprinted fields.

7. Missing possibility to position printout on page (margins) – wchich is important for most of printers.

8. Manual doesn’t cover managing print layouts – maybe some problems are purely related to lack of description.

WA9PIE

2014-12-20 14:27

administrator  

QSL Card Create.PNG (56,278 bytes)
QSL Card Create.PNG (56,278 bytes)

WA9PIE

2014-12-20 14:27

administrator   ~0000586

I attached a file of what it needs to look like.

WA9PIE

2017-03-05 21:15

administrator   ~0003106

This appears to be fixed. I've used cards on a few occasions.

WA9PIE

2017-03-05 21:16

administrator   ~0003107

Fixed

Issue History

Date Modified Username Field Change
2014-05-19 09:50 KB3NPH New Issue
2014-08-07 13:22 WA9PIE Summary BUG Ticket #263963 Issue with fields in QSL Cards in new version => Bug: Issue with fields in QSL Cards in new version
2014-08-07 13:22 WA9PIE Description Updated View Revisions
2014-09-24 12:37 user36 Note Added: 0000560
2014-09-24 12:38 user36 Relationship added related to 0001725
2014-12-20 14:27 WA9PIE File Added: QSL Card Create.PNG
2014-12-20 14:27 WA9PIE Note Added: 0000586
2015-09-17 13:17 WA9PIE Category Logbook => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 16:50 WA9PIE Fix Build TBD => (select)
2015-09-29 16:50 WA9PIE Summary Bug: Issue with fields in QSL Cards in new version => Issue with fields in QSL Cards in new version
2017-03-05 21:15 WA9PIE Note Added: 0003106
2017-03-05 21:16 WA9PIE Assigned To => WA9PIE
2017-03-05 21:16 WA9PIE Status new => closed
2017-03-05 21:16 WA9PIE Resolution open => fixed
2017-03-05 21:16 WA9PIE Fixed in Build (ie. 377) (select) => 633
2017-03-05 21:16 WA9PIE Note Added: 0003107
2017-03-05 22:16 WA9PIE Project 1 - Backlog => Ham Radio Deluxe
2017-05-21 23:54 WA9PIE Fixed in Version => 6.4.0.638
2017-05-21 23:54 WA9PIE Fixed in Build (ie. 377) 633 =>