View Issue Details

IDProjectCategoryView StatusLast Update
0001726Ham Radio DeluxeBugpublic2017-06-19 21:22
ReporterWA9PIE 
Assigned ToWA9PIE 
PriorityhighSeveritymajorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.3.0.448 
Summary0001726: Invalid Attribute/Option Identifier error
DescriptionUsers complaining about the following error message:

"Invalid Attribute/Option Identifier"

http://forums.hrdsoftwarellc.com/showthread.php?29323-Invalid-Attribute-Option-Identifer

I am getting this on some call signs when I try to log them into Logbook. I also get the same thing sometime when downloading from LoTW.

Run windows 7 - No (I get the Invalid Attribute/Option Identifier)
Run windows XP comp - Yes (Works fine)
Run windows 7 as Admin -Yes (Works fine)

What does this mean and how do I fix it?

David - W4DSM

Also tickets, such as:

http://tickets.hrdsoftwarellc.com/scp/tickets.php?id=8290
Steps To ReproduceI am unable to reproduce it. It's not happening on either of my computers.

But we do have multiple users reporting this.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleGeneral
Testing

Relationships

Activities

user36

2014-09-25 12:26

  ~0000561

I've seen this before. The problem was resolved by by the customer cleaning malware from their computer.

-- N6EY

KB3NPH

2014-09-25 12:29

administrator   ~0000562

I have also resolved this issue by using the REPAIR function on from the ODBC Admin utility. -- KB3NPH

WA9PIE

2015-09-17 14:23

administrator   ~0000613

This was fixed with the permissions fixes.

Issue History

Date Modified Username Field Change
2014-09-22 19:58 WA9PIE New Issue
2014-09-25 12:26 user36 Note Added: 0000561
2014-09-25 12:29 KB3NPH Note Added: 0000562
2015-09-17 12:59 WA9PIE Project 2 - Next Dev List (Holding Area) => 1 - Backlog
2015-09-17 12:59 WA9PIE Category Logbook => General
2015-09-17 12:59 WA9PIE Project 1 - Backlog => 2 - Next Dev List (Holding Area)
2015-09-17 13:00 WA9PIE Category General => Logbook
2015-09-17 13:40 WA9PIE Category Logbook => Bug
2015-09-17 14:23 WA9PIE Report Build 6.2.72 => 6.1
2015-09-17 14:23 WA9PIE Note Added: 0000613
2015-09-17 14:23 WA9PIE Status new => closed
2015-09-17 14:23 WA9PIE Assigned To => WA9PIE
2015-09-17 14:23 WA9PIE Resolution open => fixed
2015-09-17 14:23 WA9PIE Project 2 - Next Dev List (Holding Area) => Ham Radio Deluxe
2015-09-30 11:41 WA9PIE Fix Build TBD => (select)
2015-09-30 11:41 WA9PIE Proposed Release => (select)
2015-09-30 11:41 WA9PIE Summary Bug: Invalid Attribute/Option Identifier error => Invalid Attribute/Option Identifier error
2017-06-19 21:22 WA9PIE Fixed in Version => 6.3.0.448