View Issue Details

IDProjectCategoryView StatusLast Update
0001753Ham Radio DeluxeBugpublic2017-06-19 21:23
ReporterKB3NPH 
Assigned Touser36 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.2.8.323 
Summary0001753: Prosign key assignments such as ( for KN and < for SK do not consistently transmit
DescriptionTicket #670281
This relates to using DM 780 with Winkeyer Version 2 for CW.

The Winkeyer prosign key assignments such as ( for KN and < for SK do not consistently transmit when included at the end of a transmission.

I’ve done a little experimenting and notice that if you type several prosigns like <<<<<<< or ((((((((((((( in the message window then click on Auto (F2) some but not all of the prosigns transmit.

Strangely enough the Winkey prosigns work from the transmit window when you use Send (F4) but not when you use Auto (F2).

So why don't you try using the software that is in Send (F4) with Auto (F2).

Obviously something changed with Open Beta 6.6.72.309 because this worked properly in the previous build.
TagsNo tags attached.
ModuleDM780
Sub-Module(select)
Testing

Relationships

Activities

user36

2015-01-06 20:04

  ~0000600

Resolved in ticket 1758, et. al.

Appears to be resolved in build 322.

user36

2015-01-06 20:38

  ~0000608

Fixed in build 322.

Issue History

Date Modified Username Field Change
2014-11-26 09:31 KB3NPH New Issue
2014-11-26 12:28 WA9PIE Summary BUG: prosign key assignments such as ( for KN and < for SK do not consistently transmit => Beta Bug: prosign key assignments such as ( for KN and < for SK do not consistently transmit
2015-01-06 20:04 user36 Note Added: 0000600
2015-01-06 20:04 user36 Status new => resolved
2015-01-06 20:04 user36 Resolution open => fixed
2015-01-06 20:04 user36 Assigned To => user36
2015-01-06 20:38 user36 Note Added: 0000608
2015-01-06 20:38 user36 Status resolved => closed
2015-01-06 20:48 user36 Project @9@ => Ham Radio Deluxe
2015-09-30 12:01 WA9PIE Fix Build => (select)
2015-09-30 12:01 WA9PIE Module => (select)
2015-09-30 12:01 WA9PIE Release => (select)
2015-09-30 12:01 WA9PIE Proposed Release => TBD
2015-09-30 12:01 WA9PIE Summary Beta Bug: prosign key assignments such as ( for KN and < for SK do not consistently transmit => Prosign key assignments such as ( for KN and < for SK do not consistently transmit
2015-09-30 13:14 WA9PIE Module (select) => DM780
2015-09-30 13:33 WA9PIE Category General => Bug
2017-06-19 21:23 WA9PIE Fixed in Version => 6.2.8.323
2017-06-19 21:23 WA9PIE Sub-Module => (select)