View Issue Details

IDProjectCategoryView StatusLast Update
0001773Ham Radio DeluxeBugpublic2017-05-24 22:25
ReporterKB3NPH 
Assigned To 
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.3.0.448 
Summary0001773: Will not track RX and TX on 2 K3 radios
DescriptionSat tracker will not track frequencies using 2 k3 radios when TX and RX options are checked in the main tracking screen.

When TX is checked the transmit radio will track.

When either RX or TX and RX are checked neither radio will track the frequency and the tracking timer will stop running.
TagsNo tags attached.
ModuleSatellite Tracking
Sub-Module(select)
Testing

Relationships

Activities

WA9PIE

2015-09-30 10:27

administrator   ~0000617

Is this a new item... or is it completed?

(Just asking because it's in the "Completed Work" project.)

Issue History

Date Modified Username Field Change
2015-09-18 11:20 KB3NPH New Issue
2015-09-30 10:27 WA9PIE Note Added: 0000617
2015-10-01 16:13 WA9PIE Status new => closed
2017-05-24 22:25 WA9PIE Resolution open => fixed
2017-05-24 22:25 WA9PIE Fixed in Version => 6.3.0.448
2017-05-24 22:25 WA9PIE Sub-Module => (select)