View Issue Details

IDProjectCategoryView StatusLast Update
0001785Ham Radio DeluxeBugpublic2018-04-09 14:37
Reporteruser47 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.4.0.806 
Summary0001785: Kenwood TS-590S/SG Tune button not working
DescriptionTune button does not work.

Ticket #872977

Confirmed by another TS-590S user.
Steps To ReproduceConnect Rig to HRD rig control
Press the Tune button - nothing happens.

Make a new rig control macro with AC111; as the command, assign that to a button and that then triggers the AUTO atu to tune..
Tested on 417
Additional InformationTicket #872977
TagsKenwood, TS590
ModuleRig Control
Sub-ModuleTuner
Testing Beta Successful

Relationships

duplicate of 0001355 closedK7ZCZ TS-590 HRD Main Screen ATU button 

Activities

WA9PIE

2018-04-06 10:24

administrator   ~0004715

These were built and tested by K7ZCZ.

Issue History

Date Modified Username Field Change
2015-10-07 07:16 user47 New Issue
2017-07-09 03:30 K7ZCZ Tag Attached: Kenwood
2017-07-09 03:30 K7ZCZ Tag Attached: TS590
2018-03-20 10:56 K7ZCZ Assigned To => K7ZCZ
2018-03-20 10:56 K7ZCZ Status new => assigned
2018-03-25 12:34 K7ZCZ Status assigned => resolved
2018-03-25 12:34 K7ZCZ Resolution open => fixed
2018-03-25 12:34 K7ZCZ Testing => Not Started
2018-03-25 12:34 K7ZCZ Relationship added duplicate of 0001355
2018-04-02 10:44 K7ZCZ Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2018-04-02 10:45 K7ZCZ Fixed in Version => 6.4.0.798
2018-04-06 10:24 WA9PIE Note Added: 0004715
2018-04-06 10:24 WA9PIE Status resolved => closed
2018-04-06 10:24 WA9PIE Testing Not Started => Beta Successful
2018-04-07 19:23 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-07 19:25 WA9PIE Fixed in Version 6.4.0.798 => 6.4.0.805
2018-04-09 14:37 WA9PIE Fixed in Version 6.4.0.805 => 6.4.0.806