View Issue Details

IDProjectCategoryView StatusLast Update
00017923 - Current Dev ListBugpublic2018-04-18 21:26
Reporteruser44 
Assigned ToK7ZCZ 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformI7OSWin 7OS Versionany
Product Version 
Target VersionFixed in Version 
Summary0001792: Extended Menu (K3) crashes Rig Control
DescriptionMerely using Extended Menu crashes RC
Steps To ReproduceTools | Extended Menus | Elecraft = crash, every time
Additional InformationI'm expecting that the rig is sending a response that the RC software isn't expecting, since the K line menus are constantly updated with new features.
TagsNo tags attached.
ModuleRig Control
Sub-ModuleRig Control
TestingNot Started

Relationships

duplicate of 0001750 new Rig Control - Extended Menu Elecraft Crash (K3) 

Activities

K7ZCZ

2018-04-18 21:26

manager   ~0004856

Same repro steps as another bug; this is resolved as duplicate

Issue History

Date Modified Username Field Change
2015-10-13 15:03 user44 New Issue
2015-10-14 01:40 WA9PIE Project 3 - Current Dev List => 1 - Backlog
2017-09-22 14:59 K7ZCZ Relationship added related to 0001750
2018-04-13 10:23 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-04-18 21:26 K7ZCZ Relationship deleted related to 0001750
2018-04-18 21:26 K7ZCZ Assigned To => K7ZCZ
2018-04-18 21:26 K7ZCZ Status new => resolved
2018-04-18 21:26 K7ZCZ Resolution open => fixed
2018-04-18 21:26 K7ZCZ Testing => Not Started
2018-04-18 21:26 K7ZCZ Note Added: 0004856
2018-04-18 21:26 K7ZCZ Relationship added duplicate of 0001750