View Issue Details

IDProjectCategoryView StatusLast Update
0001819Ham Radio DeluxeEnhancementpublic2017-05-23 22:34
ReporterKB3NPH 
Assigned ToW4PC 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.3.0.472 
Summary0001819: Add tuning/mode feature
DescriptionTicket #452076
Radio Mfgr.: Yaesu
Radio Model: FT-767GX


11/15/2015 12:35 am Bob Fay
 
Please add the ability to read and write only freq and mode to radio while allowing the radio tuning knob to be active. I have previously discussed this with Rick and I understand it is a low priority issue, but, other radio control packages can do it, so HRD should also.
TagsNo tags attached.
ModuleRig Control
Sub-ModuleInterfacing
Testing

Relationships

Activities

W4PC

2015-12-17 00:49

updater   ~0000700

cannot be done due to the stupid 767gx cat commands.

Issue History

Date Modified Username Field Change
2015-11-16 05:17 KB3NPH New Issue
2015-12-17 00:49 W4PC Fixed in Release TBD => 6.3
2015-12-17 00:49 W4PC Fixed in Build (ie. 377) => xxxx
2015-12-17 00:49 W4PC Note Added: 0000700
2015-12-17 00:49 W4PC Status new => resolved
2015-12-17 00:49 W4PC Resolution open => fixed
2015-12-17 00:49 W4PC Assigned To => W4PC
2015-12-18 05:13 user47 Status resolved => closed
2017-03-08 19:02 WA9PIE Project 2 - Next Dev List (Holding Area) => Ham Radio Deluxe
2017-05-23 15:23 WA9PIE Severity minor => feature
2017-05-23 22:34 WA9PIE Fixed in Version => 6.3.0.472