View Issue Details

IDProjectCategoryView StatusLast Update
0001822Ham Radio DeluxeBugpublic2017-05-22 23:37
Reporteruser47 
Assigned ToW4PC 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.3.0.603 
Summary0001822: FT-991 S Meter bar graph issue and Contour button not working
DescriptionFT-991 bar graph will max out at around S2, the S level numeric indication is correct,

Contour button does not do anything.

Can be seen in ticket 474796 -confirmed by other users
Additional InformationTicket#110938
Other buttons and controls not functioning correctly in addition to the above.
Contour - does nothing
CW - Pitch - selection results in improper pitch, e.g. selecting 500 Hz = 350 Hz on radio, 600 Hz = 360 Hz, etc.
Q - Split - can be set by HRD control but cannot be turned off again, except on radio itself
TagsNo tags attached.
ModuleRig Control
Sub-ModuleRig Control
Testing

Relationships

Activities

user47

2015-12-10 16:19

  ~0000688

Monitor button also reported as not working..

W4PC

2015-12-10 16:43

updater   ~0000689

coding blind, no radio to test with

user47

2016-01-05 03:20

  ~0000722

634687 ticket ID

Saw this in the release notes for 6.3.0.466 and thought I test it for you.

"1822 Fix - FT-991 S Meter bar graph issue and Contour button not working (needs test) RC"

I can confirm that these items do not work on my installation.

The S Meter bar graph seems to be overly sensitive. The text representation of the S Meter level seems to match the radio, but it lags behind quite a bit.

The Contour controls, both the on/off button control and the slider don't appear to work. The Contour slider jumps to the max setting of 4000Hz on the HRD screen after a couple of seconds after moving the slider to any other setting.

The contour button doesn't appear to be turning the contour function on and off.

Other sliders appear to be working fine.

user47

2016-01-07 10:27

  ~0000723

email j.tilton@frontier.com he wants to know when it has been fixed. -ass

WA9PIE

2017-05-21 22:21

administrator   ~0003167

Closed in bulk

Issue History

Date Modified Username Field Change
2015-11-17 04:00 user47 New Issue
2015-12-10 16:19 user47 Note Added: 0000688
2015-12-10 16:43 W4PC Fixed in Release TBD => 6.3
2015-12-10 16:43 W4PC Fixed in Build (ie. 377) => 455
2015-12-10 16:43 W4PC Note Added: 0000689
2015-12-10 16:43 W4PC Status new => resolved
2015-12-10 16:43 W4PC Resolution open => fixed
2015-12-10 16:43 W4PC Assigned To => W4PC
2016-01-05 03:20 user47 Reported in Build (ie. 377) 417 => 466
2016-01-05 03:20 user47 Note Added: 0000722
2016-01-05 03:20 user47 Status resolved => feedback
2016-01-05 03:20 user47 Resolution fixed => reopened
2016-01-07 10:27 user47 Note Added: 0000723
2016-01-07 10:27 user47 Status feedback => assigned
2016-04-07 09:26 KB3NPH Reported in Build (ie. 377) 466 => 501
2016-04-07 09:26 KB3NPH Additional Information Updated View Revisions
2016-10-07 14:44 W4PC Fixed in Build (ie. 377) 455 => 582
2016-10-07 14:44 W4PC Status assigned => resolved
2016-10-07 14:44 W4PC Resolution reopened => fixed
2017-05-21 22:07 WA9PIE Project 2 - Next Dev List (Holding Area) => Ham Radio Deluxe
2017-05-21 22:21 WA9PIE Note Added: 0003167
2017-05-21 22:21 WA9PIE Status resolved => closed
2017-05-22 23:37 WA9PIE Fixed in Version => 6.3.0.603