View Issue Details

IDProjectCategoryView StatusLast Update
0001829Ham Radio DeluxeBugpublic2017-05-21 23:59
ReporterKB3NPH 
Assigned ToW4PC 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.3.0.472 
Summary0001829: LoTW uploads update logbook when upload fails
DescriptionWhen uploading to LoTW, if the upload fails, HRD currently updates the logbook contact record to show it was a successful upload even though the upload failed.
Steps To ReproduceCreate LoTW upload
Create a Failure condition, such as incorrect private password
Upload will indicate success and update logbook however the record will not show up in the LoTW database.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleLoTW
Testing

Relationships

Activities

W4PC

2015-12-10 18:51

updater   ~0000690

fixed to check for UPL! code

user47

2015-12-18 06:08

  ~0000711

works for me

Issue History

Date Modified Username Field Change
2015-11-24 22:23 KB3NPH New Issue
2015-11-24 22:24 W4PC Fixed in Release TBD => 6.3
2015-11-24 22:24 W4PC Fixed in Build (ie. 377) => 450
2015-11-24 22:24 W4PC Status new => resolved
2015-11-24 22:24 W4PC Resolution open => fixed
2015-11-24 22:24 W4PC Assigned To => W4PC
2015-12-10 18:51 W4PC Status resolved => new
2015-12-10 18:51 W4PC Fixed in Build (ie. 377) 450 => 455
2015-12-10 18:51 W4PC Note Added: 0000690
2015-12-10 18:51 W4PC Status new => resolved
2015-12-18 06:08 user47 Note Added: 0000711
2015-12-18 06:08 user47 Status resolved => closed
2017-03-08 19:02 WA9PIE Project 2 - Next Dev List (Holding Area) => Ham Radio Deluxe
2017-05-21 23:58 WA9PIE Fixed in Version => 6.3.0.472
2017-05-21 23:59 WA9PIE Fixed in Build (ie. 377) 455 =>