View Issue Details

IDProjectCategoryView StatusLast Update
00018653 - Current Dev ListBugpublic2017-09-25 12:54
ReporterKB3NPH 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001865: TS-480 Sliders Not Working
DescriptionTicket# 415466
Problem: All sliders work fine except for speech processor in and speed processor out. The sliders go to 100 full to the right. I can slide them back to a lower level and they stay there for about 2 seconds and then shoot back to 100 at the right.
I had the same problem with the 30-day trial version I used last month but my old free ware version worked fine.
TagsNo tags attached.
ModuleRig Control
Sub-ModuleRig Control
TestingNot Started

Relationships

related to 0000490 resolvedK7ZCZ Kenwood TS480 

Activities

user38

2016-03-04 13:01

  ~0000744

John Henry, K8JHD enquired on the status of this topic 3/4/2016

KB3NPH

2016-04-20 11:01

administrator   ~0000748

John Henry, K8JHD enquired on the status of this topic on 4/20/2016

KB3NPH

2017-03-27 13:07

administrator   ~0003163

This same person, John Henry has inquired again why this hasn't been fixed after 3 or 4 years now. Are we ever going to do anything about this Rig Control issue?

K7ZCZ

2017-09-19 01:20

viewer   ~0004239

Fixed with this checkin:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/3867

This issue probably affects a handful of other radios, but I didn't make an attempt at fixing those because I am unable to test them directly. And, since there aren't many complaints about the sliders related to this command ("PL") for other radios, maybe I'm just wrong.

Issue History

Date Modified Username Field Change
2016-01-15 07:54 KB3NPH New Issue
2016-03-04 13:01 user38 Note Added: 0000744
2016-04-20 11:01 KB3NPH Note Added: 0000748
2017-03-27 13:07 KB3NPH Note Added: 0003163
2017-07-03 15:08 K7ZCZ Relationship added related to 0000490
2017-09-19 01:20 K7ZCZ Assigned To => K7ZCZ
2017-09-19 01:20 K7ZCZ Status new => resolved
2017-09-19 01:20 K7ZCZ Resolution open => fixed
2017-09-19 01:20 K7ZCZ Sub-Module Functional => Rig Control
2017-09-19 01:20 K7ZCZ Testing => Not Started
2017-09-19 01:20 K7ZCZ Note Added: 0004239
2017-09-25 12:54 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List