View Issue Details

IDProjectCategoryView StatusLast Update
0001934Ham Radio DeluxeBugpublic2017-05-21 23:44
ReporterNT9E 
Assigned ToWA9PIE 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindozeOS Version10
Product Version 
Target VersionFixed in Version6.3.0.610 
Summary0001934: Bulk editor
DescriptionI had to change over 1700 stateside Q's from U.S.A. to United Stated because awards want not picking them up. I used Bulk Editor to make the change in country from USA to United States it made the change ok BUT also had the unintended consequence of defaulting all those Q's to Grid of EM19fa. So I had to manually change every stinking one of them back to their proper grid.
Steps To ReproduceUse bulk editor on a large number of Q's.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleFunctional
Testing

Relationships

Activities

WA9PIE

2016-12-03 14:46

administrator   ~0003034

I attempted to replicate this and I cannot.

First of all, importing QSOs should be done by allowing the import process to change/update the country and DXCC. (The fact that we allow folks to avoid this is somewhat problematic; as this is the cause of this event entirely.)

But I cannot replicate this. I've tested it successfully.

Issue History

Date Modified Username Field Change
2016-08-25 11:53 NT9E New Issue
2016-12-03 14:46 WA9PIE Fixed in Release TBD => 6.3
2016-12-03 14:46 WA9PIE Fixed in Build (ie. 377) => 610
2016-12-03 14:46 WA9PIE Note Added: 0003034
2016-12-03 14:46 WA9PIE Status new => closed
2016-12-03 14:46 WA9PIE Assigned To => WA9PIE
2016-12-03 14:46 WA9PIE Resolution open => fixed
2017-03-08 19:01 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2017-05-21 23:02 WA9PIE Fixed in Version => 6.3.0.610
2017-05-21 23:44 WA9PIE Fixed in Build (ie. 377) 610 =>