View Issue Details

IDProjectCategoryView StatusLast Update
0001966Ham Radio Deluxe[All Projects] Generalpublic2017-05-21 23:50
ReporterNT9E 
Assigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version10/64 Home
Product Version 
Target VersionFixed in Version6.4.0.638 
Summary0001966: Grey line options has been replaced with DXC options
DescriptionFrom Logbook, click on View, Grey line, options, and it brings up DXC options.
Steps To ReproduceSee above
TagsNo tags attached.
ModuleLogbook
Sub-ModuleGrayline
Testing

Relationships

Activities

WA9PIE

2016-12-03 10:34

administrator   ~0003018

Last edited: 2016-12-03 10:37

View 2 revisions

Confirmed with the 610 build. This needs to be fixed.

Recommend we:
- take the greyline options out of DX Cluster options (because it's unrelated to DX Cluster)
- change the View, Greyline, Options... to where it goes directly to the dialog box that was a tab in DX Cluster options.

WA9PIE

2017-03-05 16:03

administrator   ~0003080

I think we agreed to hide the Options menu item.

WA9PIE

2017-03-10 14:52

administrator   ~0003137

I believe this is done. I'll check it.

WA9PIE

2017-05-21 22:21

administrator   ~0003166

Closed in bulk

Issue History

Date Modified Username Field Change
2016-11-22 16:19 NT9E New Issue
2016-12-03 10:34 WA9PIE Note Added: 0003018
2016-12-03 10:37 WA9PIE Note Edited: 0003018 View Revisions
2016-12-03 10:38 WA9PIE Assigned To => W4PC
2016-12-03 10:38 WA9PIE Status new => assigned
2017-03-05 16:03 WA9PIE Note Added: 0003080
2017-03-08 00:06 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2017-03-10 14:52 WA9PIE Status assigned => resolved
2017-03-10 14:52 WA9PIE Resolution open => fixed
2017-03-10 14:52 WA9PIE Fixed in Release TBD => 6.4
2017-03-10 14:52 WA9PIE Fixed in Build (ie. 377) => 636
2017-03-10 14:52 WA9PIE Note Added: 0003137
2017-03-10 14:52 WA9PIE Project 2 - Next Dev List (Holding Area) => @12@
2017-03-10 14:52 WA9PIE Category Bug => General
2017-03-10 14:55 WA9PIE Assigned To W4PC => WA9PIE
2017-05-21 22:15 WA9PIE Project @12@ => Ham Radio Deluxe
2017-05-21 22:21 WA9PIE Note Added: 0003166
2017-05-21 22:21 WA9PIE Status resolved => closed
2017-05-21 23:49 WA9PIE Fixed in Version => 6.4.0.647
2017-05-21 23:50 WA9PIE OS windoze => Windows
2017-05-21 23:50 WA9PIE Fixed in Version 6.4.0.647 => 6.4.0.638
2017-05-21 23:50 WA9PIE Fixed in Build (ie. 377) 636 =>