View Issue Details

IDProjectCategoryView StatusLast Update
0002012Ham Radio DeluxeEnhancementpublic2017-05-26 11:58
ReporterWA9PIE 
Assigned ToWA9PIE 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version5.1.0.0 
Target VersionFixed in Version6.4.0.647 
Summary0002012: Add support for QRZCQ and HamQTH as callsign lookup options
DescriptionMany folks have requested that the free HamQTH callsign XML lookup service be added. This will save HRD users money in their annual subscriptions (because they will no longer need to subscribe to the QRZ XML service).

Additionally, add QRZCQ as an additional XML callsign lookup service.
Steps To ReproduceThese options will be found in Logbook under Tools... Configure... Callsign Lookup.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleCall lookup
Testing

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-05-26 11:56 WA9PIE New Issue
2017-05-26 11:56 WA9PIE Status new => assigned
2017-05-26 11:56 WA9PIE Assigned To => WA9PIE
2017-05-26 11:57 WA9PIE Status assigned => closed
2017-05-26 11:57 WA9PIE Resolution open => fixed
2017-05-26 11:57 WA9PIE Fixed in Version => 6.4.0.647
2017-05-26 11:57 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2017-05-26 11:58 WA9PIE Product Version => 5.1.0.0