View Issue Details

IDProjectCategoryView StatusLast Update
0002060Ham Radio DeluxeMaintenancepublic2017-07-09 19:00
ReporterK7ZCZ 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.4.0.659 
Summary0002060: Cleanup: Remove the Serial project
DescriptionThere's a set of files at \Ham Radio\Serial, which aren't built into the project.

Somehow, the unreferenced Serial.vcproj is at HRDLogbook in the solution tree.

This looks like it can all be removed; it is not built.
TagsNo tags attached.
ModuleRig Control
Sub-ModuleGeneral
Testing N/A

Relationships

Activities

WA9PIE

2017-06-28 09:25

administrator   ~0003355

I'm marking these resolved. They're part of the dev cycle and not something that beta testers can test. If the developer has satisfied the profiler and warnings on them... or accomplished what he set out to do, they're done.

WA9PIE

2017-06-28 10:18

administrator   ~0003374

Bouncing these back to Assigned... I jumped the gun.

K7ZCZ

2017-06-28 23:57

viewer   ~0003407

Fixed with checkin #3544
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/3544

No real testing to do because this is a dev cleanup issue.

WA9PIE

2017-07-04 23:30

administrator   ~0003466

Published in the 658 release.

WA9PIE

2017-07-05 00:00

administrator   ~0003501

Waiting to close them until a final item is tested.

WA9PIE

2017-07-05 19:39

administrator   ~0003573

These were all part of the 659 release.

Issue History

Date Modified Username Field Change
2017-06-21 17:48 K7ZCZ New Issue
2017-06-28 09:25 WA9PIE Note Added: 0003355
2017-06-28 09:25 WA9PIE Status new => resolved
2017-06-28 09:25 WA9PIE Fixed in Version => 6.4.0.654
2017-06-28 09:25 WA9PIE Resolution open => fixed
2017-06-28 09:25 WA9PIE Assigned To => WA9PIE
2017-06-28 09:26 WA9PIE Testing => N/A
2017-06-28 10:18 WA9PIE Status resolved => assigned
2017-06-28 10:18 WA9PIE Note Added: 0003374
2017-06-28 10:21 WA9PIE Resolution fixed => open
2017-06-28 10:21 WA9PIE Module All (Installer) => (select)
2017-06-28 10:26 WA9PIE Fixed in Version 6.4.0.654 =>
2017-06-28 14:17 WA9PIE Assigned To WA9PIE => K7ZCZ
2017-06-28 23:57 K7ZCZ Status assigned => resolved
2017-06-28 23:57 K7ZCZ Resolution open => fixed
2017-06-28 23:57 K7ZCZ Module (select) => Rig Control
2017-06-28 23:57 K7ZCZ Note Added: 0003407
2017-07-01 08:30 WA9PIE Fixed in Version => 6.4.0.657
2017-07-04 23:17 WA9PIE Fixed in Version 6.4.0.657 => 6.4.0.658
2017-07-04 23:30 WA9PIE Note Added: 0003466
2017-07-04 23:30 WA9PIE Status resolved => closed
2017-07-04 23:30 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2017-07-04 23:58 WA9PIE Project Ham Radio Deluxe => 3 - Current Dev List
2017-07-05 00:00 WA9PIE Status closed => resolved
2017-07-05 00:00 WA9PIE Note Added: 0003501
2017-07-05 19:37 WA9PIE Fixed in Version 6.4.0.658 => 6.4.0.659
2017-07-05 19:39 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2017-07-05 19:39 WA9PIE Note Added: 0003573
2017-07-05 19:39 WA9PIE Status resolved => closed
2017-07-09 19:00 WA9PIE Testing => N/A