View Issue Details

IDProjectCategoryView StatusLast Update
0002194Ham Radio DeluxeBugpublic2017-08-15 23:12
ReporterPD9FER 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version6.4.0.777 
Target VersionFixed in Version6.4.0.780 
Summary0002194: Build 777 HRD Rotator Heron RT-21 gone from selection list
DescriptionIn HRD Rotator build 777 the Heron RT-21 is gone.
It was there in build 664
Steps To ReproduceOpen HRD Rotator
Click New Window
No Heron RT-21 anymore
Additional Informationhttps://support.ham-radio-deluxe.com/scp/tickets.php?id=11108
TagsNo tags attached.
ModuleRotator
Sub-ModuleRotators
Testing N/A

Relationships

related to 0001944 assignedNW7US 3 - Current Dev List Missing Elevation control Green Heron RT21 Az/El 

Activities

PD9FER

2017-08-10 04:50

viewer  

Rotor 777.png (1,633,336 bytes)
Rotor 664.png (1,618,410 bytes)

PD9FER

2017-08-14 06:42

viewer   ~0003972

https://support.ham-radio-deluxe.com/scp/tickets.php?id=11172

K7ZCZ

2017-08-15 19:42

manager   ~0003982

This was caused by change set 3736:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/3736

K7ZCZ

2017-08-15 19:49

manager   ~0003983

Fixed with change set 3775:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/3775

Issue History

Date Modified Username Field Change
2017-08-10 04:50 PD9FER New Issue
2017-08-10 04:50 PD9FER File Added: Rotor 664.png
2017-08-10 04:50 PD9FER File Added: Rotor 777.png
2017-08-14 06:42 PD9FER Note Added: 0003972
2017-08-15 19:42 K7ZCZ Note Added: 0003982
2017-08-15 19:49 K7ZCZ Assigned To => K7ZCZ
2017-08-15 19:49 K7ZCZ Status new => resolved
2017-08-15 19:49 K7ZCZ Resolution open => fixed
2017-08-15 19:49 K7ZCZ Testing => Not Started
2017-08-15 19:49 K7ZCZ Note Added: 0003983
2017-08-15 19:54 K7ZCZ Relationship added related to 0001944
2017-08-15 23:11 WA9PIE Project 1 - Backlog => Ham Radio Deluxe
2017-08-15 23:12 WA9PIE Status resolved => closed
2017-08-15 23:12 WA9PIE Product Version => 6.4.0.777
2017-08-15 23:12 WA9PIE Fixed in Version => 6.4.0.780
2017-08-15 23:12 WA9PIE Description Updated View Revisions
2017-08-15 23:12 WA9PIE Steps to Reproduce Updated View Revisions
2017-08-15 23:12 WA9PIE Testing Not Started => N/A