View Issue Details

IDProjectCategoryView StatusLast Update
00023111 - BacklogEnhancementpublic2018-03-09 22:38
Assigned ToK7ZCZ 
PrioritylowSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Summary0002311: Ticket #909581 - Column in Logbook with sequential QSO numbering.
DescriptionA customer wants a column in the logbook indicating sequential QSO numbering from 1 to xxxxx The column could be on the left-most side of the record in the Logbook.

TagsNo tags attached.
TestingNot Started


duplicate of 0002241 resolvedPD9FER 2 - Next Dev List (Holding Area) Provide a field that can be added to the logbook layout that will display a sequential QSO number 


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-01-18 15:28 KB3NPH New Issue
2018-03-08 20:23 K7ZCZ Assigned To => K7ZCZ
2018-03-08 20:23 K7ZCZ Status new => assigned
2018-03-09 22:38 K7ZCZ Status assigned => resolved
2018-03-09 22:38 K7ZCZ Resolution open => duplicate
2018-03-09 22:38 K7ZCZ Relationship added duplicate of 0002241