View Issue Details

IDProjectCategoryView StatusLast Update
0002318Ham Radio DeluxeEnhancementpublic2018-04-09 14:37
ReporterPD9FER 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.4.0.806 
Summary0002318: Make choice to use internal or external browser
DescriptionIn Logbook > DX Cluster.....if you want to look at the QRZ page for a particular call, would it be possible to have the option to open in the PC's default browser, rather than another tab, and then selecting the Web Browser button?
Steps To ReproduceN/A
Additional InformationSame goes for all other functions having the internal browser activated.
Ticket #279000
TagsNo tags attached.
ModuleLogbook
Sub-ModuleFunctional
Testing Beta Successful

Relationships

duplicate of 0002224 closedK7ZCZ PSK Reporter - Browser Incompatible 

Activities

vk2byi

2018-04-04 03:52

viewer   ~0004660

Refer my notes in 000224. Fixed.

vk2byi

2018-04-04 03:53

viewer   ~0004661

Correction - refer 0002224.

PD9FER

2018-04-04 11:04

viewer   ~0004674

Fixed

WA9PIE

2018-04-04 14:50

administrator   ~0004685

LOVE this change!

Issue History

Date Modified Username Field Change
2018-02-05 03:40 PD9FER New Issue
2018-03-24 08:36 K7ZCZ Relationship added related to 0002224
2018-03-26 09:03 K7ZCZ Relationship deleted related to 0002224
2018-03-26 09:03 K7ZCZ Assigned To => K7ZCZ
2018-03-26 09:03 K7ZCZ Status new => resolved
2018-03-26 09:03 K7ZCZ Resolution open => fixed
2018-03-26 09:03 K7ZCZ Testing => Not Started
2018-03-26 09:03 K7ZCZ Relationship added duplicate of 0002224
2018-04-02 10:41 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2018-04-02 10:42 K7ZCZ Fixed in Version => 6.4.0.798
2018-04-04 03:52 vk2byi Note Added: 0004660
2018-04-04 03:53 vk2byi Note Added: 0004661
2018-04-04 11:04 PD9FER Note Added: 0004674
2018-04-04 14:50 WA9PIE Note Added: 0004685
2018-04-04 14:50 WA9PIE Status resolved => closed
2018-04-04 14:50 WA9PIE Testing Not Started => Beta Successful
2018-04-07 19:23 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-07 19:25 WA9PIE Fixed in Version 6.4.0.798 => 6.4.0.805
2018-04-09 14:37 WA9PIE Fixed in Version 6.4.0.805 => 6.4.0.806