View Issue Details

IDProjectCategoryView StatusLast Update
0002323Ham Radio DeluxeMaintenancepublic2018-03-14 10:59
ReporterWA9PIE 
Assigned ToK7ZCZ 
PrioritynormalSeveritymajorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version6.4.0.789 
Target VersionFixed in Version6.4.0.794 
Summary0002323: Review, maintain, and correct any issues with the build machine
DescriptionI believe something has happened to the configuration of the build machine that requires some attention. I can't put my finger on it, but it feels like problems were caused when I removed the user profile for Mike Blaszczak.

The intention of the build machine is that developers will access the machine, using the generic misterbuilder account, to create software builds. I don't think this is working properly.
Steps To ReproduceUnable to reproduce specifically. But we seem to be having problems with accessing or creating builds using the misterbuilder account.
TagsNo tags attached.
ModuleAll
Sub-ModuleGeneral
TestingNot Started

Relationships

Activities

WA9PIE

2018-03-01 23:51

administrator   ~0004345

Pending a few tweaks, I think we're done. It looks fantastic.

K7ZCZ

2018-03-02 15:37

manager   ~0004347

This check in fixes the build script and changes the path; both changes to help with upgrading to InstallAware X7

https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/3908

K7ZCZ

2018-03-02 15:39

manager   ~0004348

This change set updates the build proejct itself to convert from InstallAware X6 to X7

https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/3909

K7ZCZ

2018-03-02 16:09

manager   ~0004351

This check in adds and updates docs about the build machine:

https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/3910

Issue History

Date Modified Username Field Change
2018-02-22 14:54 WA9PIE New Issue
2018-03-01 18:22 K7ZCZ Assigned To => K7ZCZ
2018-03-01 18:22 K7ZCZ Status new => assigned
2018-03-01 23:50 WA9PIE Status assigned => resolved
2018-03-01 23:50 WA9PIE Resolution open => fixed
2018-03-01 23:51 WA9PIE Status resolved => closed
2018-03-01 23:51 WA9PIE Note Added: 0004345
2018-03-02 15:37 K7ZCZ Note Added: 0004347
2018-03-02 15:39 K7ZCZ Note Added: 0004348
2018-03-02 16:09 K7ZCZ Note Added: 0004351
2018-03-14 10:54 WA9PIE Fixed in Version => 6.4.0.794
2018-03-14 10:59 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe