View Issue Details

IDProjectCategoryView StatusLast Update
00025973 - Current Dev ListBugpublic2018-03-23 18:46
Assigned ToK7ZCZ 
Status resolvedResolutionfixed 
PlatformIntel i7-5960XOSWindows 10 Professional x64OS Version1703
Product Version6.4.0.794 
Target Version6.4.0.797Fixed in Version6.4.0.797 
Summary0002597: Logbook's "About" box has broken link to user manual
Looks like there's some sort of redirect happengin when users request manual.pdf from the website; problem is, that redirect is broken and it is hard to find the manual.

Steps To Reproduce
1) start up the logbook
2) In the menu bar, press the "About" button


use the "About HRD Logbook..." command in the "Help" menu

3) The resulting "About HRD Logbook" window has a link labeled "wiki:" which has the text ""

4) Click that link

BUG#1) You end up at your browser with an error because it got redirected to this URL: "https://www.ham-radio-deluxe.comhttp//"

This is _not_ a problem with the link in the application because pasting "" into your browser causes the same redirect to the same bogus URL.
TagsNo tags attached.
TestingNot Started




2018-03-16 19:26

administrator   ~0004496

Let's change the link for the manual to


2018-03-16 19:36

manager   ~0004497

fixed with this checkin


2018-03-23 18:46

updater   ~0004551

Verified all links are correct in HRD Logbook About box.

Issue History

Date Modified Username Field Change
2018-03-10 14:19 K7ZCZ New Issue
2018-03-10 14:19 K7ZCZ Status new => assigned
2018-03-10 14:19 K7ZCZ Assigned To => WA9PIE
2018-03-16 19:26 WA9PIE Note Added: 0004496
2018-03-16 19:26 WA9PIE Assigned To WA9PIE => K7ZCZ
2018-03-16 19:36 K7ZCZ Status assigned => resolved
2018-03-16 19:36 K7ZCZ Resolution open => fixed
2018-03-16 19:36 K7ZCZ Note Added: 0004497
2018-03-22 07:05 WA9PIE Target Version =>
2018-03-22 07:06 WA9PIE Fixed in Version =>
2018-03-23 18:46 vk2byi Note Added: 0004551