View Issue Details

IDProjectCategoryView StatusLast Update
0000500Ham Radio DeluxeBugpublic2017-05-21 23:44
ReporterW4PC 
Assigned ToWA9PIE 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformOSWindowsOS Version7
Product Version 
Target VersionFixed in Version6.3.0.610 
Summary0000500: Alarm Not Functioning
DescriptionWhen a station is listed on the cluster and in my alarm manager list, it should darken the Call sign for easy ID and also should give me a voice message as it did in version 5 and others. Instead it neither darkens the call nor gives a text to speech report. I can go to the text to "alarms speech" tab and press the "speak" button and it will give the text in the box as a verbal, phonetically spoken report.
Steps To ReproduceJust list a call in the cluster alarms manager and watch the cluster to show and no report
TagsNo tags attached.
ModuleLogbook
Sub-ModuleDX Cluster
Testing

Relationships

child of 0000454 closedWA9PIE Alarms and Filters in DX Cluster are not saved until you exit and restart Logbook (Parent) 

Activities

WA9PIE

2014-01-31 09:17

administrator   ~0000242

I believe this happens because it has always been necessary for users to (a) create alarms AND then (b) close Logbook and restart Logbook.

In other words, they do not take effect until the user relaunches Logbook. This causes most folks to believe that the alarms don't work.

WA9PIE

2016-12-03 17:13

administrator   ~0003049

I believe this has been fixed.

Issue History

Date Modified Username Field Change
2013-12-21 18:56 W4PC New Issue
2013-12-21 18:56 W4PC Assigned To => W4PC
2013-12-21 18:58 W4PC Project 2 - Next Dev List (Holding Area) => @5@
2013-12-24 22:26 WA9PIE Status feedback => new
2014-01-31 09:17 WA9PIE Release => 6.1
2014-01-31 09:17 WA9PIE Module => Logbook
2014-01-31 09:17 WA9PIE Sub-Module => DX Cluster
2014-01-31 09:17 WA9PIE Report Build => 6.1.4.189
2014-01-31 09:17 WA9PIE Note Added: 0000242
2014-01-31 09:17 WA9PIE Status new => confirmed
2014-01-31 16:52 WA9PIE Relationship added child of 0000454
2014-01-31 18:05 WA9PIE Assigned To W4PC =>
2014-02-02 14:49 WA9PIE Summary ALARM NOT FUNCTIONING => Bug: ALARM NOT FUNCTIONING
2015-09-17 13:17 WA9PIE Category Logbook => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 16:35 WA9PIE Fix Build => (select)
2015-09-29 16:35 WA9PIE Summary Bug: ALARM NOT FUNCTIONING => Alarm Not Functioning
2016-12-03 17:13 WA9PIE Reported in Build (ie. 377) 6.1.4.189 => 377
2016-12-03 17:13 WA9PIE Fixed in Build (ie. 377) (select) => 610
2016-12-03 17:13 WA9PIE Note Added: 0003049
2016-12-03 17:13 WA9PIE Status confirmed => closed
2016-12-03 17:13 WA9PIE Assigned To => WA9PIE
2016-12-03 17:13 WA9PIE Resolution open => fixed
2017-03-08 19:03 WA9PIE Project 1 - Backlog => Ham Radio Deluxe
2017-05-21 23:02 WA9PIE Fixed in Version => 6.3.0.610
2017-05-21 23:44 WA9PIE Fixed in Build (ie. 377) 610 =>