View Issue Details

IDProjectCategoryView StatusLast Update
00005074 - Closed w/o ActionBugpublic2018-04-23 07:54
ReporterW4PC 
Assigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformOSWindows 7 ProOS Version
Summary0000507: Tune button for built in ATU is not working for TS-480
DescriptionThe tune button for the TS-480 is not working(again), it was working two closed betas ago and then stopped working.
TagsKenwood, TS480
ModuleRig Control
Sub-ModuleRig Control
Testing N/A

Relationships

child of 0001569 assignedK7ZCZ 3 - Current Dev List TS-480 (Parent) 

Activities

K7ZCZ

2017-09-18 22:28

manager   ~0004237

I'm unable to reproduce this. The default UI has an "ATU" button, which inserts or removes the tuner from the signal path. That works fine.

Using the "customize" button, the user can add the "Tune" button the the UI. Pressing the "Tune" button activates the tuner (to tune the antenna at the currently VFO frequency) without a problem.



Issue History

Date Modified Username Field Change
2013-12-21 18:56 W4PC New Issue
2013-12-21 18:58 W4PC Project 2 - Next Dev List (Holding Area) => @5@
2014-01-31 18:27 WA9PIE Release => (select)
2014-01-31 18:27 WA9PIE Module => (select)
2014-01-31 18:27 WA9PIE Sub-Module => (select)
2014-01-31 18:27 WA9PIE Report Build => (select)
2014-01-31 18:27 WA9PIE Status new => acknowledged
2014-02-02 14:46 WA9PIE Summary tune button for built in ATU is not working for TS-480 => Bug: tune button for built in ATU is not working for TS-480
2014-02-02 16:36 WA9PIE Relationship added child of 0001569
2015-09-17 13:09 WA9PIE Module (select) => Rig Control
2015-09-17 13:17 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 16:42 WA9PIE Fix Build => (select)
2015-09-29 16:42 WA9PIE Summary Bug: tune button for built in ATU is not working for TS-480 => Tune button for built in ATU is not working for TS-480
2017-07-04 00:12 K7ZCZ Tag Attached: Kenwood
2017-07-04 00:12 K7ZCZ Tag Attached: TS480
2017-09-18 22:28 K7ZCZ Assigned To => WA9PIE
2017-09-18 22:28 K7ZCZ Status acknowledged => resolved
2017-09-18 22:28 K7ZCZ Resolution open => fixed
2017-09-18 22:28 K7ZCZ Sub-Module (select) => Rig Control
2017-09-18 22:28 K7ZCZ Testing => Not Started
2017-09-18 22:28 K7ZCZ Note Added: 0004237
2017-09-25 12:54 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2017-12-07 14:19 Roger Fixed in Version => 6.4.0.788
2018-03-04 10:36 WA9PIE Status resolved => closed
2018-03-04 10:36 WA9PIE Testing Not Started => N/A
2018-03-04 14:15 WA9PIE Fixed in Version 6.4.0.788 => 6.4.0.794
2018-03-04 14:18 WA9PIE Target Version => 6.4.0.788
2018-03-04 15:16 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-04 15:25 WA9PIE Resolution fixed => unable to reproduce
2018-04-04 15:25 WA9PIE Fixed in Version 6.4.0.794 =>
2018-04-04 15:25 WA9PIE Target Version 6.4.0.788 =>
2018-04-23 07:54 WA9PIE Project Ham Radio Deluxe => 4 - Closed w/o Action