View Issue Details

IDProjectCategoryView StatusLast Update
0000519Ham Radio DeluxeBugpublic2017-05-22 23:41
ReporterW4PC 
Assigned ToW4PC 
PriorityhighSeverityminorReproducibilityunable to reproduce
Status closedResolutionfixed 
PlatformPCOSWindows 7OS Version64-bit Pro
Product Version 
Target VersionFixed in Version3.2.7.315 
Summary0000519: Logbook has weird F11/Full Screen Behavior
DescriptionSometimes Logbook spontaneously goes into a "Full Screen" state, just as if you hit F11. Once in this state, F11 will only momentarily allow you to return to regular sized window. If you resize the Logbook window at this point, the window freezes dimensionally, although the program is still active with the window, and you have to kill the process and start over.

The Logbook window seems to want to 'jump up one row' - as if it isn't quite tall enough to display all the data when this situation is in force.
Steps To ReproduceThis can be easily reproduced by hitting F11. F11 will then cycle through three different views. You will be able to observe the only momentary presentation of 'normal' size before it reverts for 'full screen' again.

It's as if when F11 is pressed, the 'display full screen' is being asserted to some object other than the outermost frame.
TagsNo tags attached.
ModuleLogbook
Sub-Module(select)
Testing

Relationships

Activities

WA9PIE

2013-12-24 22:13

administrator   ~0000079

Changing to "New" status until we find out if it's a trouble ticket or bug.

W4PC

2014-01-28 19:06

updater   ~0000162

cannot replicate under 6.2

WA9PIE

2014-03-24 23:18

administrator   ~0000373

I've never seen this happen.

Issue History

Date Modified Username Field Change
2013-12-21 18:56 W4PC New Issue
2013-12-21 18:56 W4PC Assigned To => W4PC
2013-12-21 18:57 W4PC Project 2 - Next Dev List (Holding Area) => @5@
2013-12-24 22:13 WA9PIE Status assigned => new
2013-12-24 22:13 WA9PIE Note Added: 0000079
2014-01-28 19:06 W4PC Release => (select)
2014-01-28 19:06 W4PC Fix Build => 6.2
2014-01-28 19:06 W4PC Module => (select)
2014-01-28 19:06 W4PC Sub-Module => (select)
2014-01-28 19:06 W4PC Report Build => (select)
2014-01-28 19:06 W4PC Note Added: 0000162
2014-01-28 19:06 W4PC Status new => resolved
2014-01-28 19:06 W4PC Resolution reopened => fixed
2014-01-28 23:54 WA9PIE Project @5@ => 3 - Current Dev List
2014-02-02 15:26 WA9PIE Summary Logbook has weird F11/Full Screen Behavior => Bug: Logbook has weird F11/Full Screen Behavior
2014-03-24 23:18 WA9PIE Note Added: 0000373
2014-03-24 23:19 WA9PIE Severity crash => minor
2014-03-24 23:19 WA9PIE Reproducibility always => unable to reproduce
2014-03-24 23:19 WA9PIE Status resolved => closed
2014-10-08 22:13 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2014-10-08 22:13 WA9PIE Category Logbook => General
2015-09-30 12:05 WA9PIE Proposed Release => TBD
2015-09-30 12:05 WA9PIE Summary Bug: Logbook has weird F11/Full Screen Behavior => Logbook has weird F11/Full Screen Behavior
2015-09-30 13:17 WA9PIE Module (select) => Logbook
2015-09-30 13:34 WA9PIE Category General => Bug
2017-05-22 23:41 WA9PIE Fixed in Version => 3.2.7.315