View Issue Details

IDProjectCategoryView StatusLast Update
0000532Ham Radio DeluxeBugpublic2017-09-18 00:08
ReporterW4PC 
Assigned Ton4kit 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSWindows 7 64bitOS Version
Product Version 
Target VersionFixed in Version6.4.0.787 
Summary0000532: DM780 About Box build chopped
DescriptionDM780 Version 6.1.2.181 the Help About box has the name and build chopped, as the text field is too small.
Steps To ReproduceLaunch DM780. On the menu, select HELP, About.
The build number and name are chopped at the edges.
This should probably be split onto two lines.
Additional InformationI tried to put the report build below to 6.1.2.181 but that was not an available choice.
TagsNo tags attached.
ModuleDM780
Sub-Module(select)
Testing Beta Successful

Relationships

Activities

WA9PIE

2014-02-02 16:41

administrator   ~0000325

All have been viewed and checked-in.

n4kit

2017-08-17 09:59

viewer   ~0004009

About dialog seems to be OK in build 779/780. See screenshot.

Mantis_532.JPG (40,043 bytes)
Mantis_532.JPG (40,043 bytes)

g3ucq

2017-09-08 03:07

viewer   ~0004135

Fixed

WA9PIE

2017-09-18 00:08

administrator   ~0004233

Closed as part of the 6.4.0.787 release.

Issue History

Date Modified Username Field Change
2013-12-21 18:56 W4PC New Issue
2013-12-21 18:58 W4PC Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 14:58 WA9PIE Release => (select)
2014-02-02 14:58 WA9PIE Module => (select)
2014-02-02 14:58 WA9PIE Sub-Module => (select)
2014-02-02 14:58 WA9PIE Report Build => (select)
2014-02-02 14:58 WA9PIE Summary DM780 About Box build chopped => Bug: DM780 About Box build chopped
2014-02-02 16:41 WA9PIE Status new => acknowledged
2014-02-02 16:41 WA9PIE Note Added: 0000325
2015-09-17 13:05 WA9PIE Module (select) => DM780
2015-09-17 13:17 WA9PIE Category DM-780 => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 16:09 WA9PIE Fix Build => (select)
2015-09-29 16:09 WA9PIE Summary Bug: DM780 About Box build chopped => DM780 About Box build chopped
2017-08-17 09:59 n4kit File Added: Mantis_532.JPG
2017-08-17 09:59 n4kit Note Added: 0004009
2017-08-17 10:00 n4kit Assigned To => n4kit
2017-08-17 10:00 n4kit Status acknowledged => resolved
2017-08-17 10:00 n4kit Resolution open => fixed
2017-08-17 10:00 n4kit Testing => Beta Successful
2017-08-29 18:19 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2017-09-01 16:41 K7ZCZ Fixed in Version => 6.4.0.782
2017-09-07 18:18 K7ZCZ Fixed in Version 6.4.0.782 => 6.4.0.784
2017-09-08 03:07 g3ucq Note Added: 0004135
2017-09-11 21:32 K7ZCZ Fixed in Version 6.4.0.784 => 6.4.0.785
2017-09-14 19:23 K7ZCZ Fixed in Version 6.4.0.785 => 6.4.0.787
2017-09-18 00:06 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2017-09-18 00:08 WA9PIE Note Added: 0004233
2017-09-18 00:08 WA9PIE Status resolved => closed